文华财经指标公式源码-股票期货指标分析系统

文华财经指标公式源码

文华财经指标公式
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
DRAWLINE((LWR1>=LWR2),HIGH,(LWR1>=LWR2),LOW,COLORBLUE);
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,COLORBLUE,0);
DRAWLINE((LWR1
STICKLINE((LWR1

 


指标2
C:=CLOSE;
L:=LOW;
MX:EMA(C,3);
SX:EMA(SLOPE(C,21)*20+C,55);
X:EMA(SLOPE(C,34)*20+C,89);
DRAWLINE(MX
DRAWLINE(MX>SX,MX,MX>SX,SX,COLORRED);
PARTLINE(MX
PARTLINE(MX>=REF(MX,1),MX,COLORRED);
STICKLINE((SX-X)>=0,(SX-(SX-X)*0.05),(SX-(SX-X)*0.15),COLORYELLOW,0);
STICKLINE((SX-X)>=0,(SX-(SX-X)*0.2),(SX-(SX-X)*0.35),COLORYELLOW,0);
STICKLINE((SX-X)>=0,(SX-(SX-X)*0.4),(SX-(SX-X)*0.55),COLORYELLOW,0);
STICKLINE((SX-X)>=0,(SX-(SX-X)*0.6),(SX-(SX-X)*0.75),COLORYELLOW,0);
STICKLINE((SX-X)>=0,(SX-(SX-X)*0.8),(SX-(SX-X)*0.95),COLORYELLOW,0);
STICKLINE((SX-X)<0,(X+(SX-X)*0.05),(X+(SX-X)*0.15),COLORRED,0);
STICKLINE((SX-X)<0,(X+(SX-X)*0.2),(X+(SX-X)*0.35),COLORRED,0);
STICKLINE((SX-X)<0,(X+(SX-X)*0.4),(X+(SX-X)*0.55),COLORRED,0);
STICKLINE((SX-X)<0,(X+(SX-X)*0.6),(X+(SX-X)*0.75),COLORRED,0);
STICKLINE((SX-X)<0,(X+(SX-X)*0.8),(X+(SX-X)*0.95),COLORRED,0);
STICKLINE(CROSS(MA(SX,1),MA(X,1)),MA(X,1),MA(X,1)+0.8, COLORWHITE,0);
DRAWTEXT(CROSS(SX,X),X+1.2,'骑龙');
DRAWLINE(CLOSE>OPEN||CLOSE=OPEN && CLOSE>REF(CLOSE,1),LOW,CLOSE>OPEN||CLOSE=OPEN && CLOSE>REF(CLOSE,1),HIGH,COLORRED);
STICKLINE(CLOSE>OPEN||CLOSE=OPEN && CLOSE>REF(CLOSE,1),OPEN,CLOSE,COLORRED,0);
DRAWLINE(CLOSE<=REF(CLOSE,1),LOW,CLOSE<=REF(CLOSE,1),HIGH,COLORCYAN);
STICKLINE(CLOSE<=REF(CLOSE,1),OPEN,CLOSE,COLORCYAN,0);
 

上一篇: 股票分析系统对sar指标详解-sar是什么意思-sar抛物线指标
下一篇: 股票期货指标公式分析系统对阴阳线反向跳空形态解析